IGMP (Internet Group Management Protocol)
マルチキャストグループを制御するためのプロトコル。
マルチキャストルーターはLAN上のどのホストがマルチキャストグループのメンバーであるか判断でき、ホストは自分がどのマルチキャストグループのメンバーかを伝えることができます。
3つのバージョンがあり、 IGMPv1 (RFC1112) 、 IGMPv2 (RFC2236) 、 IGMPv3 (RFC3376) で規定されます。本製品では、IGMPv2 と IGMPv3 に対応しています。
マルチキャスト送信者が存在する側のインターフェースのこと。
マルチキャスト受信者が存在する側のインターフェースのこと。
SSM (Source Specific Multicast) マッピング
マルチキャストグループとマルチキャスト送信者の送信元アドレスを対応づけることにより、IGMPv1 もしくは IGMPv2 にしか対応していないホストでも、特定の送信者からのマルチキャストトラフィックのみ受信できるようになる機能。